I received a vulnerability alert for TLSv1.0, what should I do?

Follow